TESTNET DOESN´T WORK

Hello
Since 12 hours ago testnet is not working.
The order book does not update. Its is fixed on 34.686,70. I have tried from several browsers and cleaned cache also but things continue the same. Even made new account.
This issue is from the web.

Thank you!

This was already an issue in the past, and is very annoying. Here is an example of another user reporting it the last time it broke:

It got fixed about 2 weeks ago, but now it’s broken AGAIN. The price does not move anywhere, it just stays flat. It is not possible to test anything that needs price changes, like limit orders, take profit and so on. It does not work with the API, it does not work using the testnet website.
I just hope this time it does not take 6 weeks or more to get fixed, like it was the last time.

1 Like

Yes I do. Order book and graph does not update. Or updates in a very limited range,
Look at my 1M frame. Its like this since 14 hours ago.
Thank you for help!

https://testnet.binancefuture.com/en/futures/BTCUSDT seems to be working as normally to me (order book have updates and trades happens). Are you still facing the issue?

Hi, I have the same problem as OP.
The BTCUSDT testnet graphs used to mimic the real Futures BTCUSDT graph.
But now it looks like the steps graph.
Is this because every month Binance resets the graphs?

Hi. Please note that the scale in testnet is different from the actual trading environment. Thus the price and liquidity may also differ.

I have the exact same problem as you.
The testnet used to work just like the real BTCUSDT graphs.
But now it looks like a step graph.
Any luck finding out the problem?

Until sunday evenning, price and liquidity was almost the same real market.
Since yesterday it seems it doesn´t update. I know it may differ, but in this case it is an update problem, because although it may differ, it is stucked on the same price since 2 days ago.
Is there anything I can do to solve the problem?
Is someone experiecing the same issue?
I have tried with a new account, deleting cache, cookies and history, but everithing continues the same
Thank you very much guys!

1 Like